Problem
- Auf dem Display des Induktionskochfelds wird der Fehlercode F2 angezeigt
- SenseBoil® funktioniert nicht
- Die SenseBoil®-Funktion lässt sich nicht einschalten
Betrifft
- Induktionskochfelder mit SenseBoil®-Funktion
Lösung
1. Stellen Sie sicher, dass das Kochfeld trocken ist.
2. Schalten Sie die Kochzone nicht ein, wenn sich ein leerer Topf auf ihr befindet.
3. Verwenden Sie die SenseBoil®- Funktion nicht für andere Flüssigkeiten als Wasser.
Ursache
- Der Fehlercode F2 wird angezeigt, wenn der Topf leer ist oder der Topf eine andere Flüssigkeit als Wasser, wie beispielweise Öl, enthält.